• Create an account
    *
    *
    *
    *
    *
    Fields marked with an asterisk (*) are required.
  • Thursday, Apr 24

    Last update01:38:05 PM

    Welcome, Guest
    Username: Password: Remember me
    • Page:
    • 1

    TOPIC: [SOLVED] Linkedin button not displaying properly

    [SOLVED] Linkedin button not displaying properly 2 years 2 months ago #5281

    • Pancheri
    • Pancheri's Avatar
    • OFFLINE
    • Fresh Boarder
    • Posts: 7
    • Karma: 0
    I posted earlier under another thread that I just purchased this plugin and am having a problem getting the linkedin button to display properly - but no one has responded to my post.

    I'm assuming that no one has seen my post, so I am reposting here in the hopes that someone will respond to my rather simple issue. I have the same problem as posted in another post - to which someone replied with a fix. However, the fix does not work for me, so I'm hoping that someone can provide a correct fix for me.

    I have joomla 1.5.23 and your plugin 1.5.1. For some reason, the path to the linkedin button does not seem to be correct. It's just displaying an emply button with the work "share."

    Please help. Thanks
    Last Edit: 2 years 2 months ago by zaheerkaka.
    The topic has been locked.

    Re: Linkedin button not displaying properly 2 years 2 months ago #5286

    • zaheerkaka
    • zaheerkaka's Avatar
    • OFFLINE
    • Moderator
    • Posts: 1751
    • Thank you received: 28
    • Karma: 9
    Hi,

    Please do not post on others post and always open a new post for you problems.

    Show us your website URL so we can have a look.
    Please include following information when posting for help:
    Detail of problem | URL of page where you having problem | Extension name and version being used | Joomla version | PHP version

    KA EXTENSIONS
    Facebook Fanbox Pro | Social LinkedIn | Social Sharing | Facebook Like and Share | Facebook...
    The topic has been locked.

    Re: Linkedin button not displaying properly 2 years 2 months ago #5287

    • Pancheri
    • Pancheri's Avatar
    • OFFLINE
    • Fresh Boarder
    • Posts: 7
    • Karma: 0
    My website is www.livingtrustnetwork.com

    You can view the plugin on the following page:

    http://livingtrustnetwork.com/time-frames.html

    The linkedin button is not displaying properly, as you will see.

    Here is a snippet of the plugin as it presently displays:

    This image is hidden for guests. Please log in or register to see it.

    Please note also that the number count does not line up correctly.

    Thank you.
    Attachments:
    • Attachment This image is hidden for guests. Please log in or register to see it.
    Last Edit: 2 years 2 months ago by Pancheri.
    The topic has been locked.

    Re: Linkedin button not displaying properly 2 years 2 months ago #5299

    • zaheerkaka
    • zaheerkaka's Avatar
    • OFFLINE
    • Moderator
    • Posts: 1751
    • Thank you received: 28
    • Karma: 9
    Seems to be fine here, what browser did you use to check it, also clear your beowser cache and test again.
    Please include following information when posting for help:
    Detail of problem | URL of page where you having problem | Extension name and version being used | Joomla version | PHP version

    KA EXTENSIONS
    Facebook Fanbox Pro | Social LinkedIn | Social Sharing | Facebook Like and Share | Facebook...
    The topic has been locked.

    Re: Linkedin button not displaying properly 2 years 2 months ago #5303

    • Pancheri
    • Pancheri's Avatar
    • OFFLINE
    • Fresh Boarder
    • Posts: 7
    • Karma: 0
    Thanks for the reply. It wasn't the cache, it was something else that my programmer fixed so that it's working now.
    The topic has been locked.
    • Page:
    • 1
    Time to create page: 0.287 seconds