• Create an account
    *
    *
    *
    *
    *
    Fields marked with an asterisk (*) are required.
  • Thursday, Apr 24

    Last update01:38:05 PM

    Welcome, Guest
    Username: Password: Remember me
    • Page:
    • 1

    TOPIC: Problem in IE 7

    Problem in IE 7 3 years 10 months ago #222

    • zaheerkaka
    • zaheerkaka's Avatar
    I've added the moon phase module into my Joomla website. It works fine viewed thorugh Safari but will not display the image in IE 7.0. I noticed that the demo on your website has the same issue. Is there a fix?

    The module is great :-)
    The topic has been locked.

    Re:Problem in IE 7 3 years 10 months ago #223

    • khawaib
    • khawaib's Avatar
    • OFFLINE
    • Administrator
    • Posts: 894
    • Thank you received: 2
    • Karma: 17
    Hi,

    I have just tested it in IE7 and there seems to be no problem. Provide URL so I can have look.

    Regards,
    Please include following information when posting for help:
    Detail of problem, URL of page where you having problem, Extension name and version being used, Joomla version, PHP version

    KA EXTENSIONS
    Facebook Fanbox Pro | Social LinkedIn | Social Sharing | Facebook Like and Share | Facebook Social...
    The topic has been locked.

    Re:Problem in IE 7 3 years 10 months ago #224

    • zaheerkaka
    • zaheerkaka's Avatar
    I sorted the problem. It was an issue with the non-standard way I had IE configured – add-ons disabled.

    Thanks for your help.

    Regards,
    The topic has been locked.
    • Page:
    • 1
    Time to create page: 0.311 seconds
    You are here Forum Joomla Extensions Moon Phase Problem in IE 7