Create Account
Welcome, Guest
Username: Password: Remember me
As of February 26, 2013, customizing the old version of Facebook Fan Box fails (versions below 8.1). If you having problem with custom styling then make sure you have latest version 8.1 or above.

TOPIC: Fanbox Pro Module Missing

Fanbox Pro Module Missing 6 years 6 months ago #6482

  • ma3ry
  • ma3ry's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • Karma: 0
In response to @werbeagent I am opening a new thread to post this issue again.

I am in the process of rebuilding my website. I had my Fanbox Pro module working perfectly but now I've gone in to do some work on the page, and see that it is no longer there (except the title and blank white module box). I have not made any changes to this module so I'm not sure what the problem is.

I have rendering mode set to #3. If I change it to #4 then it appears, but I don't want to use that mode. I would like to use #3 as I originally set it up.

Originally it was appearing in Chrome but not in Firefox or Safari. Tonight it is working in Chrome and Safari, but still not in Firefox. I dumped cache and history, and reloaded the page many times but it still just shows a blank box (with title of module).
Would appreciate any ideas.

Thanks!
Mary

KA Facebook FanBox Pro v7.3.5
Joomla v2.5.8
URL: gaychristians.ca
Firefox v16.0.2
The topic has been locked.

Re: Fanbox Pro Module Missing 6 years 6 months ago #6494

  • zaheerkaka
  • zaheerkaka's Avatar
Hi,

Rendering Mode 3 and 4 are same, it is safe to use rendering mode 4. Please set it to rendering mode 4 and all settings and styles will still work just same.

Regards
The topic has been locked.

Re: Fanbox Pro Module Missing 6 years 6 months ago #6499

  • ma3ry
  • ma3ry's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • Karma: 0
Thank you but mode 4 does not render correctly in Firefox. The top section says:

Christian Gays on Fa


The rest is cut off.

Is there a way that I can attach a screen shot to demonstrate?
The topic has been locked.

Re: Fanbox Pro Module Missing 6 years 6 months ago #6508

  • zaheerkaka
  • zaheerkaka's Avatar
Here is a screenshot of Likebox and shows fine. Are you still having problem?

This image is hidden for guests. Please log in or register to see it.
The topic has been locked.

Re: Fanbox Pro Module Missing 6 years 6 months ago #6511

  • ma3ry
  • ma3ry's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • Karma: 0
Yes I am still having problems but only with specific browsers. This is a screenshot using Firefox.


This image is hidden for guests. Please log in or register to see it.
The topic has been locked.

Re: Fanbox Pro Module Missing 6 years 5 months ago #6529

  • zaheerkaka
  • zaheerkaka's Avatar
Can you tell us which version of Firefox you used to test that. Also can you temporarily switch to default template in Joomla and test to see if problem stays?

Regards
The topic has been locked.
Time to create page: 0.065 seconds