Create Account
Welcome, Guest
Username: Password: Remember me

TOPIC: FIXED: Warning: http://mysite.com is unreachable

FIXED: Warning: http://mysite.com is unreachable 10 years 2 months ago #5364

  • DanDiamond
  • DanDiamond's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
I am now seeing a error on my most recent posts that says:
Warning: dandiamondmd.com/dandiamondmdradiopodcas...-with-a-tornado.html is unreachable.
Facebook explains thus:
"Errors That Must Be Fixed

Object Missing a Required Value: Object at URL 'dandiamondmd.com/dandiamondmdradiopodcas...-with-a-tornado.html' of type 'website' is invalid because a required property 'og:type' of type 'string' was not provided."

Please advise.
Thanks,
Dan
Last Edit: 10 years 2 months ago by .
The topic has been locked.

Re: ERROR: Warning: http://mysite.com is unreachable 10 years 2 months ago #5365

  • DanDiamond
  • DanDiamond's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
I've tried deleting and reinstalling with no improvement.
The topic has been locked.

Re: ERROR: Warning: http://mysite.com is unreachable 10 years 2 months ago #5366

  • DanDiamond
  • DanDiamond's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
I also tried going back to my old editor (Tiny MCE) with no improvement. I look forward to your insights.
The topic has been locked.

Re: FIXED: Warning: http://mysite.com is unreachable 10 years 2 months ago #5367

  • DanDiamond
  • DanDiamond's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
I fixed this by correcting my Facebook App info. Not sure why some of the pages worked and others didn't but now all is well. Thanks.
The topic has been locked.

Re: FIXED: Warning: http://mysite.com is unreachable 10 years 1 month ago #5485

  • Rollmodl
  • Rollmodl's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 40
  • Karma: 0
DanDiamond wrote:
I fixed this by correcting my Facebook App info. Not sure why some of the pages worked and others didn't but now all is well. Thanks.

I have the same issue. How did you correct this? Was it from the plugin of the Facebook developers page?

Thanks
The topic has been locked.
Time to create page: 0.057 seconds
Layouts
Colors