Create Account
Welcome, Guest
Username: Password: Remember me

TOPIC: Problems after updating to Joomla 2.5

Problems after updating to Joomla 2.5 8 years 8 months ago #5180

  • tiezeman
  • tiezeman's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
Hi,

I updated my Joomla 1.7 site to 2.5 today. Since 2.5 is said to be a security update mostly, I figured your plugin wouldn't be affected, but unfortunately I'm having problems. Live site: www.exception.nl/ but the plugins have been disabled for now, because of this issue.

1. When installing and enabling the JSDK plugin, my template breaks because at the top of the page, above the <head> tag, this appears:
xmlns="http://www.w3.org/1999/xhtml" 
xmlns:og="http://ogp.me/ns#" 
xmlns:fb="http://www.facebook.com/2008/fbml" 
xml:lang="pl" lang="pl">
As you can see, this block of code lacks a starting < and maybe more (why it's showing "pl" I don't know either; I didn't set that anywhere.)

2. The integration block in the backend management pages of the plugin isn't showing. While it exists in the kafacebookcomments.xml in /plugins/content/kafacebookcomments, it doesn't show at the settings page and because of that, I can't link it to my K2 installation.

3. Even when enabling the JSDK, I'm still seeing the red warning "KA JavaScript SDK is not installed. Please install, configure abd publish KA JavaScript SDK plugin first to use KA Facebook Social Comments."

Any help would be appreciated.

Cheers,
Thijs
The topic has been locked.

Re: Problems after updating to Joomla 2.5 8 years 8 months ago #5196

  • zaheerkaka
  • zaheerkaka's Avatar
Hi,

Have you installed any other extensions that could be changing/adding this? Our plugin do not add code this way, it seems some other extension is adding/changing it.

Contact us via Contact Us form and provide backend access so we can have a closer look.

Regards
The topic has been locked.
Time to create page: 0.024 seconds
Layouts
Colors