Create Account
Welcome, Guest
Username: Password: Remember me

TOPIC: Site crashes

Site crashes 8 years 9 months ago #5033

  • phildobbie
  • phildobbie's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
When I try to enable the Plug-in (Content - KA Facebook Social Comments) my site crashes. No content displays.

I am using Joomla 1.5. I have tried disabling other Facebook associated plug-ins, but same issue.

My site is phildobbie.com
The topic has been locked.

Re: Site crashes 8 years 8 months ago #5060

  • zaheerkaka
  • zaheerkaka's Avatar
Hi,

Seems you have not installed/configured JavaScriptSDK plugin. Please install/configure/publish it and then test again.

regards
The topic has been locked.

Re:Site crashes 8 years 8 months ago #5072

  • Vazaios
  • Vazaios's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
Happy New Year to All!!

Because im very noob, can you please help me configure the SDK, because i'm having the same problem.

I got the app id, but there are few other tabs, like XMLNS and Facebook in which i dont have clue what to do with them.

I'm using joomla 1.5, site: www.arsinet.gr

I have enabled the KA JavaScript SDK, but when i'm trying to enable the Facebook comments plugin everything goes white.


Many thanks
The topic has been locked.

Re: Site crashes 8 years 8 months ago #5073

  • phildobbie
  • phildobbie's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
That fixes it. Although now I'm having difficulty with the href reference.
The topic has been locked.

Re: Site crashes 8 years 8 months ago #5074

  • Vazaios
  • Vazaios's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
can you please post your configurations, because i cant make it work

thanks
The topic has been locked.
Time to create page: 0.027 seconds
Layouts
Colors