Create Account
Welcome, Guest
Username: Password: Remember me

TOPIC: Getting a 'comments plugin requires an href parameter' error

Getting a 'comments plugin requires an href parameter' error 8 years 10 months ago #4820

  • burf16
  • burf16's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
As above. Can you help?
The topic has been locked.

Re: Getting a 'comments plugin requires an href parameter' error 8 years 10 months ago #4841

  • zaheerkaka
  • zaheerkaka's Avatar
Please tell us what version you are using and also post URL to your website.

Regards
The topic has been locked.

Re: Getting a 'comments plugin requires an href parameter' error 8 years 10 months ago #4850

  • burf16
  • burf16's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
Website: www.wealthystudent.co.uk

Version 1.5
The topic has been locked.

Re: Getting a 'comments plugin requires an href parameter' error 8 years 10 months ago #4884

  • zaheerkaka
  • zaheerkaka's Avatar
Please show us plugin version number and URL of the page where you have published the plugin so we can have a look.

Regards
The topic has been locked.

Re: Getting a 'comments plugin requires an href parameter' error 8 years 9 months ago #4941

Sorry this is me (burf16), I don't know what you need.

Do you need me to put the plugin as published and then show you a page where it isn't working?

Here you go: www.wealthystudent.co.uk/Your-Money/best...nt-bank-account.html

Please be quick as I don't want to leave it like this for long.
The topic has been locked.

Re: Getting a 'comments plugin requires an href parameter' error 8 years 9 months ago #4967

  • zaheerkaka
  • zaheerkaka's Avatar
You still have not told me the version number of the plugin you have. I think you are using an older version and there have been changes in Facebook API that could be causing this.

Regards
The topic has been locked.

Re: Getting a 'comments plugin requires an href parameter' error 8 years 9 months ago #4971

Hi,

I don't know where you can find this. All I can see is it says:

For documentation and updates please visit: Facebook Comments 1.5.x.2 Documentation .
The topic has been locked.

Re: Getting a 'comments plugin requires an href parameter' error 8 years 9 months ago #4991

  • zaheerkaka
  • zaheerkaka's Avatar
Go to Joomla backend and then
Extensions > Install/Uninstall

and then click on Plugins and you will find the plugin version numbers in there for all installed plugins.

Regards
The topic has been locked.

Re: Getting a 'comments plugin requires an href parameter' error 8 years 9 months ago #4995

As above 1.5.x.2.2
The topic has been locked.

Re: Getting a 'comments plugin requires an href parameter' error 8 years 9 months ago #5010

  • zaheerkaka
  • zaheerkaka's Avatar
Hi,

There has been changes in Facebook API since that version and we released new versions. You will need to update to latest version.

Regards
The topic has been locked.

Re: Getting a 'comments plugin requires an href parameter' error 8 years 9 months ago #5017

Do I need to pay for this?
The topic has been locked.

Re: Getting a 'comments plugin requires an href parameter' error 8 years 9 months ago #5029

  • zaheerkaka
  • zaheerkaka's Avatar
If you have a membership then you do not need to pay, just login with your membership account and download. But if you downloaded a single download then you can purchase at discount price.
www.khawaib.co.uk/refund-a-upgrades-policy.html

Regards
The topic has been locked.

Re: Getting a 'comments plugin requires an href parameter' error 8 years 8 months ago #5080

Okay, just bought and upgraded but now getting a warning - how do i get rid of this:

wealthystudent.co.uk/Your-Money/free-freebies.html
The topic has been locked.

Re: Getting a 'comments plugin requires an href parameter' error 8 years 8 months ago #5081

I've had to disable it but it basically says:

Warning: this comments plugin is operating in compatibility mode, but has no posts yet. Consider specifying an explicit 'href' as suggested in the comments plugin documentation to take advantage of all plugin features.
The topic has been locked.

Re: Getting a 'comments plugin requires an href parameter' error 8 years 8 months ago #5102

  • zaheerkaka
  • zaheerkaka's Avatar
Hi,

Its probably some conflict with MetaGraph tags. I will need to test it myself and look through source code etc. Please send us Backend access via Contact Us form so we can temporarily enable the plugin and test it.

Regards
The topic has been locked.
Time to create page: 0.027 seconds
Layouts
Colors